Yarn: An unexpected error occurred: "https://registry.yarnpkg.com/<package>: Not found"

Created on 24 May 2018  ·  123Comments  ·  Source: yarnpkg/yarn

Do you want to request a feature or report a bug?
Bug

What is the current behavior?
I cannot install some packages globally when in Windows and using Git Bash.
For example, for @nrwl/schematics (but also for @angular/cli) I get

$ yarn global add @nrwl/schematics
yarn global v1.7.0
[1/4] Resolving packages...
error An unexpected error occurred: "https://https://registry.yarnpkg.com/@nrwl/schematics: Not found".

Error log:

  Error: https://registry.yarnpkg.com/@nrwl/schematics: Not found
      at Request.params.callback [as _callback] (C:\Program Files (x86)\Yarn\lib\cli.js:65656:18)
      at Request.self.callback (C:\Program Files (x86)\Yarn\lib\cli.js:134675:22)
      at Request.emit (events.js:159:13)
      at Request.<anonymous> (C:\Program Files (x86)\Yarn\lib\cli.js:135658:10)
      at Request.emit (events.js:159:13)
      at IncomingMessage.<anonymous> (C:\Program Files (x86)\Yarn\lib\cli.js:135578:12)
      at Object.onceWrapper (events.js:254:19)
      at IncomingMessage.emit (events.js:164:20)
      at endReadableNT (_stream_readable.js:1062:12)
      at process._tickCallback (internal/process/next_tick.js:152:19)

In Ubuntu it seems to work just fine.
Same if I use the Windows PowerShell instead of Git Bash.

If the current behavior is a bug, please provide the steps to reproduce.
See above

What is the expected behavior?
That packages are installed

Please mention your node.js, yarn and operating system version.

$ node -v
v9.3.0

$ yarn config list
yarn config v1.7.0
info yarn config
{ 'version-tag-prefix': 'v',
  'version-git-tag': true,
  'version-commit-hooks': true,
  'version-git-sign': false,
  'version-git-message': 'v%s',
  'init-version': '1.0.0',
  'init-license': 'MIT',
  'save-prefix': '^',
  'bin-links': true,
  'ignore-scripts': false,
  'ignore-optional': false,
  registry: 'https://registry.yarnpkg.com',
  'strict-ssl': true,
  'user-agent': 'yarn/1.7.0 npm/? node/v9.3.0 win32 x64',
  lastUpdateCheck: 1527149439512 }
info npm config
{}

Windows 10
triaged

Most helpful comment

Hey all, heads up-- Had this same issue on mac and was able to resolve this with the following steps:

  • Upgraded to latest yarn version (might not actually be necessary, but wanted to note it was a step I took)
  • remove node_modules
  • remove yarn.lock
  • yarn install

And everything worked/installed as expected.

My hunch is that the salient step is the removal of yarn.lock.

All 123 comments

Getting the same error message, but maybe a different cause?

$ docker run --rm node:10 yarn global add @types/[email protected]

yarn global v1.7.0
[1/4] Resolving packages...
(node:1) [DEP0005] DeprecationWarning: Buffer() is deprecated due to security and usability issues. Please use the Buffer.alloc(), Buffer.allocUnsafe(), or Buffer.from() methods instead.
[2/4] Fetching packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/@types/graphql/-/graphql-0.12.4.tgz: Request failed \"404 Not Found\"".

Yeah, seems a different one. Mine seems to be triggered by the usage of Git Bash and its strange behaviour around the "/" character on Windows.

Today I noticed that now it doesn't install any package with a namespace, probably because it converts "/" to backslash for some obscure reasons...

This seems to happen randomly - if I run curl repeatedly, the following works around 10% of the time:

curl 'https://registry.yarnpkg.com/@types/node/-/node-9.4.2.tgz'

Getting the same issue during our CI build, always fails on the same url @Jasu posted. Indeed it seems to happen randomly so I don't think changing yarn client version or anything will happen. Almost seems like there's a caching layer in place that has cached a 404 on some of its nodes or something.

Having the same failure as @Jasu is seeing, which just started occurring today. Looks like it could have been cache that allowed it to work 10% of the time, but that seems to have been purged now and I have yet to download it.

seems that the referenced types package at https://registry.npmjs.org/@types/node/-/node-9.4.2.tgz is gone, even though it's still referenced in https://registry. yarnpkg.org/@types/node -> versions.9.4.2.dist.tarball

Anyone on the yarn team aware of why this is removed?

seems that node-9.6.0+ is available, however upgrading to yarn 1.7.0, using node 10 it still tries to pull the node-9.4.3 types tarball has no affect on this and is most likely from a dep (such as in my case)

will try updating the types dep and report back

yep upgrading my @types/node dep to 9.6.0 worked. not ideal but worked.

i think it's important to mention that this is not a yarn only issue as I found the same issue using npm only and discovered that the @types/9.4.2 & 9.4.3 tarballs missing from the interwebs which could be something to do with removal of those packages by DefinitelyTyped or storage issue on npmjs.org, I wasn't able to find much other info regarding this issue which is why i am adding the context

Hey all, heads up-- Had this same issue on mac and was able to resolve this with the following steps:

  • Upgraded to latest yarn version (might not actually be necessary, but wanted to note it was a step I took)
  • remove node_modules
  • remove yarn.lock
  • yarn install

And everything worked/installed as expected.

My hunch is that the salient step is the removal of yarn.lock.

@anied I also have the similar issue, but when I remove yarn.lock -> it shows "No lockfile found" and quits the process.

After upgrading from Yarn 1.6.0 to 1.7.0 I just deleted the lock file and ran yarn install. Then my yarn add commands started running again without any issue

First

npm install

and then...

yarn

Arguments:
/usr/local/bin/node /usr/bin/yarn add react-native-modelbox

PATH:
/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/snap/bin

Yarn version:
1.7.0

Node version:
10.4.1

Platform:
linux x64

Trace:
Error: https://registry.yarnpkg.com/react-native-modelbox: Not found
at Request.params.callback [as _callback] (/usr/lib/node_modules/yarn/lib/cli.js:65656:18)
at Request.self.callback (/usr/lib/node_modules/yarn/lib/cli.js:134675:22)
at Request.emit (events.js:182:13)
at Request. (/usr/lib/node_modules/yarn/lib/cli.js:135658:10)
at Request.emit (events.js:182:13)
at IncomingMessage. (/usr/lib/node_modules/yarn/lib/cli.js:135578:12)
at Object.onceWrapper (events.js:273:13)
at IncomingMessage.emit (events.js:187:15)
at endReadableNT (_stream_readable.js:1081:12)
at process._tickCallback (internal/process/next_tick.js:63:19)

Similar issue:

> npx create-react-app --info

Environment Info:

  System:
    OS: macOS 10.14.4
    CPU: (8) x64 Intel(R) Core(TM) i7-7820HQ CPU @ 2.90GHz
  Binaries:
    Node: 12.1.0 - /usr/local/bin/node
    Yarn: 1.15.2 - /usr/local/bin/yarn
    npm: 6.9.0 - /usr/local/bin/npm
  Browsers:
    Chrome: 73.0.3683.103
    Firefox: Not Found
    Safari: 12.1
  npmPackages:
    react: Not Found
    react-dom: Not Found
    react-scripts: Not Found
  npmGlobalPackages:
    create-react-app: Not Found
> npx create-react-app my-app

Creating a new React app in /Users/jklo/projects/jnwc/source/my-app.

Installing packages. This might take a couple of minutes.
Installing react, react-dom, and react-scripts...

yarn add v1.15.2
[1/4] 🔍  Resolving packages...
[2/4] 🚚  Fetching packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/@csstools/normalize.css/-/normalize.css-9.0.1.tgz: Request failed \"404 Not Found\"".
info If you think this is a bug, please open a bug report with the information provided in "/Users/jklo/projects/jnwc/source/my-app/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/add for documentation about this command.

Aborting installation.
  yarnpkg add --exact react react-dom react-scripts --cwd /Users/jklo/projects/jnwc/source/my-app has failed.

Deleting generated file... package.json
Deleting generated file... yarn.lock
Done.

yarn-error.log

Curl can download the package without any problems. ~Cannot seem to figure out how to even work around this.~

edit: I determined the problem... this is certainly terrible error messaging by yarn or npm (not sure if yarn reimplements npm's features or not). Turns out in my instance, I had some bad authentication credentials in my ~/.npmrc, that once removed, allowed scoped packages to download again. I'm still a bit confused by my observation to why this was only a problem for some packages, specifically scoped packages.

Had the same problem. I changed my ~/.npmrc to add always-auth = false. It's working now.

@jaapaurelio
I add it, but doesnt' work. Do u have any solution?

Running the below command in terminal fixed my issue:

yarn config set strict-ssl false

I don't know what that config option does, but given the name it doesn't seem a good idea to set it to false randomly...
Can you explain why you did it and what is it supposed to do?

Hiya, for me it was causing problems due to my strict secure corporate network. It just allowed me to bypass that. I'd just make sure you know what packages you're installing first, and then flip it back to true afterwards. But I'm far from an expert in this, so if anyone has any insights as to any possible dangers here, I'd love to read about them. Cheers everyone.

Had this error with sinon:

from packge.json:
"sinon": "^7.0.0",

Error in terminal:
error An unexpected error occurred: "https://registry.yarnpkg.com/sinon/-/sinon-7.4.0.tgz: Request failed \"404 Not Found\"".

I was able to resolve it with:
yarn upgrade --latest sinon

Which made yarn look for sinon-7.4.1.tgz instead.

Our builds have been failing intermittently with this same error for the last couple of days. The first failure we noticed was at 2019-09-30T00:01 UTC.

The failures are happening fairly frequently (but not every time, more like 80-90% of the time). It's always the same error, but for 4 different packages so far:

Each of these packages is public, and each version that's failing is the latest one published, so upgrading to a newer version isn't an option. Doing a curl request directly from one of the build machines returns a 200 OK response.

The various suggestions above (and in many other issues) to delete yarn.lock and re-install the modules aren't going to work, because that completely defeats the point of using a lockfile in the first place. Doing so will upgrade every single transitive dependency, instead of actually fixing what is clearly an intermittent problem with the registry itself.

root@TRON:/mnt/c/indospace.io/services# yarn upgrade --latest
yarn upgrade v1.19.0
warning package.json: No license field
error No lockfile in this directory. Run `yarn install` to generate one.
info Visit https://yarnpkg.com/en/docs/cli/upgrade for documentation about this command.
root@TRON:/mnt/c/indospace.io/services# yarn install
yarn install v1.19.0
warning package.json: No license field
info No lockfile found.
warning No license field
[1/5] Resolving packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/binlookup: getaddrinfo EAI_AGAIN registry.yarnpkg.com".
info If you think this is a bug, please open a bug report with the information provided in "/mnt/c/indospace.io/services/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.
root@TRON:/mnt/c/indospace.io/services#

I concur, the yarn registry is completely screwed up at the moment. Never seen it this bad on my side...keep getting these networks errors. I've deleted yarn lock and tried a ton of solutions that used to work for me in the past....don't know what to do.

Problem Solved! Not a yarn problem, but rather a Windows Subsystem for Linux (WSL): connectivity issue.

Oddly enough, I just needed to restart my computer. The good ol' turn it off and on again. I tried several different things including the above solutions, but restarting did the trick.

Problem Solved! Not a yarn problem, but rather a Windows Subsystem for Linux (WSL): connectivity issue.

I'm having the same problem. I'm using WSL too. Could you share how did you solve it? 😄

I'm on macOS, and like @RyanPWalker I just rebooted and the error was gone.

I just delete the yarn.lock file and try yarn add again, It worked !

Getting this:

error An unexpected error occurred: "https://registry.yarnpkg.com/7zip-bin: Not found".

deleting yarn.lock and node_modules and then reinstalling hasnt worked, we dont use WSL. Might be related to
https://stackoverflow.com/questions/60185963/error-when-i-run-npm-install-error-404-not-found-7zip-bin4-1-0,
but the post claims the issues there are fixed

This looks like a problem with yarn. Any thoughts?

I'm seeing this error now when trying to run builds on CodeBuild:

error An unexpected error occurred: "https://registry.yarnpkg.com/error-ex/-/error-ex-1.3.2.tgz: Request failed \"404 Not Found\"".

@kaitlynbrown Check the npm status website https://status.npmjs.org/ they are having 404 error problems

I can confirm this is still happening in Canada region.

Happening in Europe right now.

if it's an issue with some kind of your package (or your project/company package registered), the issue can be with NPM_TOKEN check if it's the right one and it didn't change

for me this issues raised when I perform building a Docker image, this bug got fixed by deleting node-modules and lock.yarn and lock.json files and then by following these steps in order to install yarn and build project using yarn.

1) curl --silent --location https://dl.yarnpkg.com/rpm/yarn.repo | sudo tee /etc/yum.repos.d/yarn.repo

2) sudo rpm --import https://dl.yarnpkg.com/rpm/pubkey.gpg>

3) sudo rpm --import https://dl.yarnpkg.com/rpm/pubkey.gpg>

4) sudo yum install yarn

and finally,

5) yarn
That process succeeded, but still I am unable to successfully create a Docker image.

ERROR:
error An unexpected error occurred: "https://registry.yarnpkg.com/body-parser/-/body-parser-1.19.0.tgz: getaddrinfo EAI_AGAIN registry.yarnpkg.com".

Running the below command in terminal fixed my issue:

yarn config set strict-ssl false

works like a charm

Same problem!

error An unexpected error occurred: "https://registry.yarnpkg.com/grid-styled/-/grid-styled-4.1.0.tgz: unexpected end of file

WSL v1 under the windows 10
[email protected]
Node.js v12.18.2.

Executed for this repo:
https://github.com/metabase/metabase

Windows 10

I seem to also be having this issue when I am using WSL. Also happens when I try to use npm too. When I switch to a repo in my Windows filesystem and run yarn install, it is ok.

the error can be caused by a misnamed dependency in your package.json. i don't know why but it seems like both yarn and npm check all of your dependencies on every install.

PS C:\Projects\dakota> yarn outdated
yarn outdated v1.22.4
error An unexpected error occurred: "https://registry.yarnpkg.com/@bugsnag%2fjs: Not found".
info If you think this is a bug, please open a bug report with the information provided in "C:\Projects\MyProject\yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/outdated for documentation about this command.

Going to go wipe my yarn lock file and node modules and report back. Normal yarn and yarn start work fine, just the audit messing up. This occurred after upgrading my [email protected] to [email protected]

I'm getting this for the last 1hr. Anyone else?

I'm getting this for the last 1hr. Anyone else?

me2

same here!

https://www.npmjs.com/package/bugsnag
image
I think the npm registry might be having issues?

How long would it take to fix this?

I'm getting this for the last 1hr. Anyone else?

Same here

How long would it take to fix this?

time to do a coffee break

the same

https://www.npmjs.com/package/bugsnag
image
I think the npm registry might be having issues?

Agree. Something is going on with npm
https://www.npmjs.com/package/@mapbox/fusspot
Screen Shot 2020-08-06 at 10 25 31

~We have had the same issue with @vimeo/player and have resolved the issue by updating that dependency to the latest version.~

Update - https://status.npmjs.org/

Not able to install packages which are scoped: https://www.npmjs.com/package/@simbathesailor/use-what-changed

At least this time the issue isn't full of memes :upside_down_face:

Being a teacher and having this problem on the day of the students' technical test ... Bad day ! 😢

Glad I kept scrolling and found these last messages. Was about to flip my desk :smile:

So it's coffee time :)

I should've scrolled down long time ago!

Still happens even it says on that page "Update: The issue with the npm website was resolved...."

i am getting this error too, i am trying to install react-native-image-crop-picker and i am getting this error.
yarn add v1.22.4
[1/4] Resolving packages...
[2/4] Fetching packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/@react-native-community/async-storage/-/async-storage-1.11.0.tgz: Request failed \"404 Not Found\"".

Still no luck installing packages on my side.

Same for me now.

Same for me now :(

I have the same problem with @react-native-community/

Oh, thank you that I am not alone. I already thought I was crazy...

Still facing the issue... Glad I kept a copy of my node_modules.

it's an npm issue https://status.npmjs.org/

A smart ass argument why a developer shouldn't work many consecutive hrs 🙃

It works!!

how to fix it TT

Never delete your node_modules folder :man_facepalming: :man_facepalming:

They are working on it. This is their update a few minutes ago: https://twitter.com/npmstatus/status/1291318846205210624

You can also follow the updates here: https://status.npmjs.org/

Couldn't find package "@typescript-eslint/[email protected]^1.5.0" required by "@react-native-community/[email protected]^0.0.7" on the "npm" registry

I am getting similar type of error while building a docker image. I have literally tried everything, but still it shows:

Sending build context to Docker daemon  258.8MB
Step 1/6 : FROM mhart/alpine-node
 ---> 5e6dbbca4cab
Step 2/6 : WORKDIR /app
 ---> Using cache
 ---> 480d384dc9f0
Step 3/6 : COPY /build .
 ---> Using cache
 ---> 7ef150a69ac5
Step 4/6 : COPY /buildenv .
 ---> Using cache
 ---> 2ce3c6384603
Step 5/6 : RUN yarn
 ---> Running in 3acf4706c177
yarn install v1.22.4
[1/4] Resolving packages...
[2/4] Fetching packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/@zeit/schemas/-/schemas-2.6.0.tgz: Request failed \"404 Not Found\"".
info If you think this is a bug, please open a bug report with the information provided in "/app/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.
The command '/bin/sh -c yarn' returned a non-zero code: 1

npm === software && npm.registry.status === 'down'

+1 having the same problem

Never delete your node_modules folder 🤦‍♂️ 🤦‍♂️

I did this now I'm stuck. I guess I end my work today.

Never delete your node_modules folder 🤦‍♂️ 🤦‍♂️

I did this now I'm stuck. I guess I end my work today.

If you have repo for your project, clone it and run yarn install. Your project will still work locally

I'm having this issue
"https://registry.yarnpkg.com/@tokenizer/token/-/token-0.1.1.tgz: Request failed \"404 Not Found

I tried: removing yarn.lock and upgrading but it doesn't work.

I run curl https://registry.yarnpkg.com/@tokenizer/token/-/token-0.1.1.tgz in the command line and it sometimes works but mostly fails with the 404 not found

image

Request failed \"404 Not Found\""
下午4点左右试了各种方法都不行

error An unexpected error occurred: "https://registry.yarnpkg.com/@zeit/next-css/-/next-css-1.0.1.tgz: Request failed \"404 Not Found\"".
info If you think this is a bug, please open a bug report with the information provided in "/app/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command

�[91merror An unexpected error occurred: "https://registry.yarnpkg.com/@zeit/next-css/-/next-css-1.0.1.tgz: Request failed "404 Not Found"".
�[0minfo If you think this is a bug, please open a bug report with the information provided in "/app/yarn-error.log".
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command

I'm getting the same error

screencapture-twitter-npmstatus-status-1291318846205210624-2020-08-06-15_46_51

image

I want write code
But npm thinks differently

facing same issue...
yarn install v1.19.1
[1/4] Resolving packages...
error Couldn't find package "@sendgrid/[email protected]" required by "@anchan828/[email protected]^0.3.8" on the "npm" registry.
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.

rm -rf ~/.yarn did the magic for me.

rm -rf ~/.yarn did the magic for me.

Is it safe to run this command??

@Vadi this does not solve the problem. please check carefully ))

Please guys give solution to this as soon as possible

@Vadi I tried but issue is still there.

rm -rf ~/.yarn did the magic for me.

Is it safe to run this command??

try_it

image

Never delete your node_modules folder 🤦‍♂️ 🤦‍♂️

Never delete your yarn cache 🤦‍♂️

rm -rf ~/.yarn did the magic for me.

guys, it only remove yarn binary. it's not a solution.

Yarn version: 
  1.22.4

Node version: 
  10.16.3

Platform: 
  darwin x64

Trace: 
  Error: https://registry.yarnpkg.com/@react-native-firebase/app-types/-/app-types-6.7.2.tgz: Request failed "503 Service Unavailable"
      at ResponseError.ExtendableBuiltin (/usr/local/lib/node_modules/yarn/lib/cli.js:696:66)
      at new ResponseError (/usr/local/lib/node_modules/yarn/lib/cli.js:802:124)
      at Request.<anonymous> (/usr/local/lib/node_modules/yarn/lib/cli.js:67057:16)
      at Request.emit (events.js:198:13)
      at Request.module.exports.Request.onRequestResponse (/usr/local/lib/node_modules/yarn/lib/cli.js:141625:10)
      at ClientRequest.emit (events.js:203:15)
      at HTTPParser.parserOnIncomingClient [as onIncoming] (_http_client.js:556:21)
      at HTTPParser.parserOnHeadersComplete (_http_common.js:109:17)
      at TLSSocket.socketOnData (_http_client.js:442:20)
      at TLSSocket.emit (events.js:198:13)

Anyone any luck ?

Unless we work at NPM, we just have to wait...

npx react-native init ILoveNPM is now working ... 👏 (installing all dependencies via NPM and so on)

All working :D

Really :D

Not working

After breaking the build on production level... it's back working now

Another update:

Update - We replaced the faulty cache and our telemetry indicates a significant improvement in error rates. We'll continue to monitor the situation and make sure all issues are fully resolved.
Aug 6, 11:36 UTC

NPM Status

Its working now Thanks

It worked for me, even though the npm status page still shows partial outage.

Screenshot 2020-08-06 at 16 39 44
A sight of relief !

Thank you npm :)
스크린샷 2020-08-06 오후 8 40 50

image
🎉🎉🎉🎉

thank you npm always

Working fine now!

Working now. Thanks!

Working now...:)

Yarn version: 
  1.22.4

Node version: 
  12.16.2

Platform: 
  win32 x64

Trace: 
  Error: https://registry.npmjs.org/@material-ui%2fcore/i18next: Request "https://registry.npmjs.org/@material-ui%2fcore/i18next" returned a 405
      at Request.params.callback [as _callback] (C:\Program Files (x86)\Yarn\lib\cli.js:66105:18)
      at Request.self.callback (C:\Program Files (x86)\Yarn\lib\cli.js:140748:22)
      at Request.emit (events.js:310:20)
      at Request.<anonymous> (C:\Program Files (x86)\Yarn\lib\cli.js:141720:10)
      at Request.emit (events.js:310:20)
      at IncomingMessage.<anonymous> (C:\Program Files (x86)\Yarn\lib\cli.js:141642:12)
      at Object.onceWrapper (events.js:416:28)
      at IncomingMessage.emit (events.js:322:22)
      at endReadableNT (_stream_readable.js:1187:12)
      at processTicksAndRejections (internal/process/task_queues.js:84:21)

Still happens with me

yarn config set registry https://registry.npmjs.org
rm yarn.lock
yarn

worked for me

Had the same issue here, and working none of the solutions! My goshi

Is not working guys!

$ yarn add react-route-dom
yarn add v1.22.4
[1/4] Resolving packages...
error An unexpected error occurred: "https://registry.yarnpkg.com/react-route-dom: Not found".
info If you think this is a bug, please open a bug report with the information provided in "C:\wamp64\www\myapp\y
arn-error.log".

same issue by me:(
error An unexpected error occurred: "https://registry.yarnpkg.com/jspfd: Not found".
nothing from above helped.

run
yarn config set registry https://registry.npmjs.org
will do the job

I was using my phone as hotspot. Restarting the phone fixed the issue 🤷

run
yarn config set registry https://registry.npmjs.org
will do the job

Doesn't work for me

If you are inside an intranet, check which registry you are connecting to. You may have been blocked from the npmjs.org registry.

$ yarn global add @nrwl/schematics
yarn global v1.7.0
[1/4] Resolving packages...
error An unexpected error occurred: "https://https://registry.yarnpkg.com/@nrwl/schematics: Not found".

More info:
This error happen not only in macOS, but in Linux (Ubuntu, CentOS) too.

In my case, this error was related to some misfunction in docker, probably after some change on iptables rules.

After restart docker service, everything works fine for me.
$ sudo systemctl restart docker

Was this page helpful?
5 / 5 - 1 ratings